Wednesday, December 28, 2011

cisco configuration 831 adsl

Building configuration...

Current configuration : 1723 bytes
!
version 12.4
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname 831K_M
!
boot-start-marker
boot-end-marker
!
enable secret 5 $1$qngq$fGS9WZBR2mw6iHSeqioyW.
!
no aaa new-model
!
resource policy
!
clock timezone il 2
clock save interval 8
ip subnet-zero
!
!
no ip dhcp use vrf connected
!
ip dhcp pool lan
   network 10.0.0.0 255.255.255.0
   dns-server 80.179.55.100 80.179.52.100
   default-router 10.0.0.2
!
!
ip cef
no ip domain lookup
no ip ips deny-action ips-interface
!
!
!
!
!
!
!
!
interface Ethernet0
 ip address 10.0.0.2 255.255.255.0
 ip nat inside
 ip virtual-reassembly
 load-interval 30
!        
interface Ethernet1
 no ip address
 load-interval 30
 duplex auto
 pppoe enable
 pppoe-client dial-pool-number 1
!        
interface Ethernet2
 no ip address
 shutdown
!        
interface FastEthernet1
 duplex auto
 speed auto
!        
interface FastEthernet2
 duplex auto
 speed auto
!        
interface FastEthernet3
 duplex auto
 speed auto
!        
interface FastEthernet4
 duplex auto
 speed auto
!        
interface Dialer0
 ip address negotiated
 ip nat outside
 ip virtual-reassembly
 encapsulation ppp
 dialer pool 1
 ppp pap sent-username ****** password ***************
!        
ip classless
ip route 0.0.0.0 0.0.0.0 Dialer0
!        
no ip http server
no ip http secure-server
!        
ip nat inside source list 18 interface Dialer0 overload
!        
access-list 18 permit 10.0.0.0 0.0.0.255
!        
!        
control-plane
!        
banner motd ^C
DO NOT LOGIN ^C
alias exec s sh ip int br
alias exec r sh run
alias exec t configure terminal
alias exec a sh arp
alias exec c sh clock
!        
line con 0
 no modem enable
line aux 0
line vty 0 4
 password 7 *******
 login   
!        
scheduler max-task-time 5000
end      

No comments:

Post a Comment